Search found 9 matches

by kevinfitzpatrick
Fri Mar 18, 2016 6:00 pm
Forum: Networking
Topic: Unable to connect remotely after change in home network configuration
Replies: 5
Views: 1103

Re: Unable to connect remotely after change in home network configuration

thanks. I was able to change the gateway ip address of the router. I tried to follow the instructions in the VPN bridging wiki. However, my /etc/openvpn folder does not have a "openvpn-startup" file, so I'm not sure where to get from there.

Thanks for helping.
by kevinfitzpatrick
Thu Mar 17, 2016 4:23 am
Forum: Networking
Topic: Unable to connect remotely after change in home network configuration
Replies: 5
Views: 1103

Re: Unable to connect remotely after change in home network configuration

Thanks for your help! I had not seen the link you provided, I will try that tonight. Thank you. As for the IP address 10.0.0.1, that is what the new router defaulted to once it realized that 192.168.1.* was already used. I can try changing that tonight. Do you have a suggestion as to what I should c...
by kevinfitzpatrick
Wed Mar 16, 2016 5:28 pm
Forum: Networking
Topic: Unable to connect remotely after change in home network configuration
Replies: 5
Views: 1103

Unable to connect remotely after change in home network configuration

I recently added a new router to my home network because I wanted a faster router than the router supplied by Verizon Fios. I had Amahi 8 on Fedora 21 running great before I added the new router. This is how my home network is now set up: The coax(Fios) cable goes to the Verizon Fios Actiontec Route...
by kevinfitzpatrick
Sat Feb 06, 2016 11:39 am
Forum: Beginners and Newbies
Topic: desktop on Fedora 21/Amahi 8?
Replies: 3
Views: 682

Re: desktop on Fedora 21/Amahi 8?

Thanks for your reply. I have used the Crashplan website - following the links from the Amahi Crashplan Wiki page. Unfortunately, I just can't get the SSH/Tunelling method to work. In the event that I can't get this method to work, do you have a suggestion for alternate backup software that could re...
by kevinfitzpatrick
Sat Feb 06, 2016 9:58 am
Forum: Beginners and Newbies
Topic: desktop on Fedora 21/Amahi 8?
Replies: 3
Views: 682

desktop on Fedora 21/Amahi 8?

Is it possible to install a desktop environment on fedora 21/amahi 8 that can be accessed remotely? The reason I want to do this is to be able to access Crashplan on my headless HDA computer. When I had Amahi 7 installed with Fedora 19, I was able to install a desktop environment and use the amahi V...
by kevinfitzpatrick
Sun Jan 31, 2016 8:09 am
Forum: Beginners and Newbies
Topic: SOLVED: Trouble installing CrashPlan
Replies: 12
Views: 1839

SOLVED: Trouble installing CrashPlan

I recently upgraded to Amahi 8 using a clean install. I have installed a few apps successfully (OwnCloud8 + OpenVPN). I have been trying to install CrashPlan using the Apps --> Available page. Each time I try to install CrashPlan, it gives me a message saying that the app has installed successfully....
by kevinfitzpatrick
Sun Jan 24, 2016 6:52 pm
Forum: Media Servers
Topic: CLOSED: Plex Installation
Replies: 5
Views: 700

Re: Plex Installation

Thanks. I'll try to upgrade and see what happens. Thanks.
by kevinfitzpatrick
Sun Jan 24, 2016 6:20 pm
Forum: Media Servers
Topic: CLOSED: Plex Installation
Replies: 5
Views: 700

Re: Plex Installation

Thanks for your help. Here are the results of the two commands you recommended: [root@new-host-2 ~]# systemctl status amahi-plex amahi-plex.service Loaded: error (Reason: No such file or directory) Active: inactive (dead) [root@new-host-2 ~]# fpaste --sysinfo Gathering system info......................
by kevinfitzpatrick
Sun Jan 24, 2016 6:03 pm
Forum: Media Servers
Topic: CLOSED: Plex Installation
Replies: 5
Views: 700

CLOSED: Plex Installation

I have been running Amahi for a few months. I recently paid for and installed the Plex one-click installer. After installation, I followed the instructions to run the 'chown' command which I did. When I go to plexms.amahi.net, I get a 503 Service Unavailable error page. I have tried reboting, un-ins...