Search found 17 matches

by wizards
Mon Dec 17, 2018 3:10 am
Forum: Applications
Topic: CLOSED: Zoneminder Problem
Replies: 3
Views: 799

Re: Zoneminder Problem

Thanks for your quick response. I've had a look and can't find anything to help.

I've submitted a bug report.
by wizards
Sat Dec 15, 2018 7:37 am
Forum: Applications
Topic: CLOSED: Zoneminder Problem
Replies: 3
Views: 799

CLOSED: Zoneminder Problem

Hi, Just before upgrading to Amahi 11 I had installed zoneminder (on Amahi 10) without any problems. After doing a clean install of Amahi 11 I've installed Zoneminder again but it's not working correctly. When I run it Zoneminder goes to the Running state OK but if I click on "Add" to add a camera n...
by wizards
Mon Mar 14, 2016 3:00 pm
Forum: Installation
Topic: SOLVED: Samba V4.3 incompatible with greyhole?
Replies: 14
Views: 1851

Re: Samba V4.3 incompatible with greyhole?

Yes, that seems to be working now. Thank you very much for your help.

Gary
by wizards
Mon Mar 14, 2016 9:30 am
Forum: Installation
Topic: SOLVED: Samba V4.3 incompatible with greyhole?
Replies: 14
Views: 1851

Re: Samba V4.3 incompatible with greyhole?

I'm sorry but I'm getting nowhere with this. If I run "journalctl -b" I see errors like this for each share: Mar 14 16:19:16 merlin smbd[1366]: [2016/03/14 16:19:16.572813, 0] ../lib/util/modules.c:48(load_module) Mar 14 16:19:16 merlin smbd[1366]: Error loading module '/usr/lib64/samba/vfs/greyhole...
by wizards
Mon Mar 14, 2016 6:40 am
Forum: Installation
Topic: SOLVED: Samba V4.3 incompatible with greyhole?
Replies: 14
Views: 1851

Re: Samba V4.3 incompatible with greyhole?

Do you mean why do I get the cifs_mount error? if so, I don't know but I could do some more research.
by wizards
Mon Mar 14, 2016 6:13 am
Forum: Installation
Topic: SOLVED: Samba V4.3 incompatible with greyhole?
Replies: 14
Views: 1851

Re: Samba V4.3 incompatible with greyhole?

I've noticed that I'm getting this message when I re-boot the server:

CIFS VFS: cifs_mount failed w/return code = -6
by wizards
Mon Mar 14, 2016 6:12 am
Forum: Installation
Topic: SOLVED: Samba V4.3 incompatible with greyhole?
Replies: 14
Views: 1851

Re: Samba V4.3 incompatible with greyhole?

Sorry, I should have said, non greyhole shares work fine.
by wizards
Mon Mar 14, 2016 5:48 am
Forum: Installation
Topic: SOLVED: Samba V4.3 incompatible with greyhole?
Replies: 14
Views: 1851

Re: Samba V4.3 incompatible with greyhole?

Thanks for the quick response. I've installed the update without any problems but I still can't see the greyhole shares from a windows machine on my network, well I can see the folders but I get this message when I try to open them: "Windows cannot access \\HDA\Gary Check the spelling of the name. ....
by wizards
Sun Mar 13, 2016 10:07 am
Forum: Installation
Topic: SOLVED: Samba V4.3 incompatible with greyhole?
Replies: 14
Views: 1851

SOLVED: Samba V4.3 incompatible with greyhole?

Hi, Having installed Amahi 9 I am having trouble with greyhole and samba; shares in greyhole are not accessible over the network. In /usr/lib64/greyhole I see greyhole-samba43.so is highlighted in red which I understand to mean that it is archived (although I don’t really know what that means). It s...
by wizards
Fri Mar 04, 2016 3:58 pm
Forum: Installation
Topic: CLOSED: Install Code Question
Replies: 3
Views: 309

Re: Install Code Question

OK, thanks for the clarification.