Search found 30 matches

by maartenpelgrim
Mon May 18, 2020 3:19 am
Forum: Applications
Topic: My Journald is more than 400 mb and growing
Replies: 1
Views: 365

My Journald is more than 400 mb and growing

Title sort of explains it. When i look at my htop is see that journald is more than 400 mb and growing. Output of journalctl shows me that a very large part of that is the greyhole cronjob for this line: (root) CMD ( /usr/bin/greyhole --process-spool --keepalive) It's not a big problem, but I'm tryi...
by maartenpelgrim
Tue Apr 14, 2020 8:47 am
Forum: Applications
Topic: CLOSED: Can I update docker?
Replies: 2
Views: 273

Re: Can I update docker?

Hi Bigfoot, ok clear, thanks for the quick response (as usual:))
by maartenpelgrim
Tue Apr 14, 2020 3:50 am
Forum: Applications
Topic: CLOSED: Can I update docker?
Replies: 2
Views: 273

CLOSED: Can I update docker?

Hi there, I'm fiddling around with docker on several of my systems including Amahi and I noticed that Docker in Amahi is pretty old. I would like to update it to a newer version but I'm not sure what the consequences would be. So is it - kind of - safe to upgrade Docker, or should I just leave it be...
by maartenpelgrim
Wed Nov 22, 2017 8:56 am
Forum: Media Servers
Topic: SOLVED: Cannot claim Plex server, 'there was a problem signing in to Plex'
Replies: 1
Views: 2021

Re: Cannot claim Plex server, 'there was a problem signing in to Plex'

Solved it myself. The problem was that Plex could not reach the custom DNS I was using. I solved that by temporarily switching to the google DNS, which was instantly recognized by Plex. After I claimed my server, I switched back again to my custom DNS.
by maartenpelgrim
Thu Nov 16, 2017 12:25 pm
Forum: Media Servers
Topic: SOLVED: Cannot claim Plex server, 'there was a problem signing in to Plex'
Replies: 1
Views: 2021

SOLVED: Cannot claim Plex server, 'there was a problem signing in to Plex'

I have been running Plex for quite a while now, but because of a recent restart I was forced to completely reinstall Plex. Everything went fine until the moment that I had to claim my server. When I try to log in it gives me the (totally useless) message that 'there was a problem logging in to Plex'...
by maartenpelgrim
Fri Mar 31, 2017 11:20 pm
Forum: VPN
Topic: No (local?) DNS when connected to OpenVPN
Replies: 13
Views: 1998

Re: No (local?) DNS when connected to OpenVPN

Have you tried uninstalling the openvpn App and then reinstalling? Are you using the new client certificates?
Yes, I did both; I have re-installed and restarted Amahi several times, and renewed my certificates accordingly.
by maartenpelgrim
Fri Mar 31, 2017 12:24 am
Forum: VPN
Topic: No (local?) DNS when connected to OpenVPN
Replies: 13
Views: 1998

Re: No (local?) DNS when connected to OpenVPN

If the result does not show your IP address of the HDA, then there is something not right. It shows my ip-adress. BTW, when installing did you follow the guidance precisely and not deviate? I did follow the guidance precisely, for as far as I can tell; it's not the first time that I have installed ...
by maartenpelgrim
Wed Mar 29, 2017 7:55 am
Forum: VPN
Topic: No (local?) DNS when connected to OpenVPN
Replies: 13
Views: 1998

Re: No (local?) DNS when connected to OpenVPN

something else to add:
I just did - connected to VPN - an nslookup on my local amahi domain and got the following reply:

Code: Select all

Server: 127.0.1.1 Address: 127.0.1.1#53
and

Code: Select all

server can't find [mydomain]: REFUSED
Shouldn't the server-ip be my local static amahi ip-adress?
by maartenpelgrim
Wed Mar 29, 2017 7:41 am
Forum: VPN
Topic: No (local?) DNS when connected to OpenVPN
Replies: 13
Views: 1998

Re: No (local?) DNS when connected to OpenVPN

Is the wifi hotspot you are using assigning the same subnet as your home network? i.e. 192.168.1.x No, for as far as I can tell. My home network is 192.168.178.x (not very common), which is not used at the places I connect to (public) wifi. Meanwhile I've been fiddling around and trying to see if s...
by maartenpelgrim
Wed Mar 29, 2017 6:43 am
Forum: VPN
Topic: No (local?) DNS when connected to OpenVPN
Replies: 13
Views: 1998

Re: No (local?) DNS when connected to OpenVPN

Yes I did, and helas, id does not solve my problem. I do have some questions though. In the server side config file i noticed a couple of lines, for example this one: server 10.8.0.0 255.255.255.0 This is not my server adress, however. Another one: push "route 192.168.178.0 255.255.255.0" This is ou...