Search found 206 matches

by lou1z
Tue Apr 12, 2011 2:41 pm
Forum: General Discussion and Announcements
Topic: Squeezebox server web control not playing
Replies: 7
Views: 1806

Re: Squeezebox server web control not playing

sorry for the late reply to this. i wouldn't pay much attention to logitech. sounds like you've got their first level of support. i've run squeezeboxserver from windows server 2003, 2008r2, fedora 11,12,13,14 (minimal install) centos 4,5 (minimal install) freebsd 7,8 (base install, from ports) and n...
by lou1z
Thu Mar 31, 2011 10:23 am
Forum: General Discussion and Announcements
Topic: Squeezebox server web control not playing
Replies: 7
Views: 1806

Re: Squeezebox server web control not playing

My HDA sits at 192.168.1.20 so I altered my receiver settings to point there and changed the router to redirect ports 9000 and 3483 there as well. Not sure what you are up to there. I have squeezecentre running with 7 devices and never had an issue with windows or linux. You do not have to redirect...
by lou1z
Tue Mar 22, 2011 1:31 am
Forum: Beginners and Newbies
Topic: Remote Desktop and Virtual OS
Replies: 2
Views: 855

Re: Remote Desktop and Virtual OS

i use esxi. i have various flavours of nix and windows and can rdp, ssh into all of them from vpn's, https etc.
rather than run virtual on amahi, run amahi on virtual. never had an issue with it from day one and it's easy to move virtual drives between machines etc.
by lou1z
Tue Mar 15, 2011 12:48 pm
Forum: Beginners and Newbies
Topic: running out of disk space on root partition? here's how...
Replies: 2
Views: 898

Re: running out of disk space on root partition? here's how.

point taken. it was the first time i'd extended / so i was being a little cautious in making sure everything was in place.
painless and went well so next time i'll try it without the reboots or formats.
by lou1z
Mon Mar 14, 2011 1:07 pm
Forum: Beginners and Newbies
Topic: running out of disk space on root partition? here's how...
Replies: 2
Views: 898

running out of disk space on root partition? here's how...

running out of space on your root partition? ruby not starting etc? a quick df -h shows 100% use on /? simply add a new physical hard drive or extend your virtual drive and: 1. let's call the new drive /dev/sdc or if virtually extending your drive sdc1 (as i did) 2. fdisk /dev/sdc 3. n for new parti...
by lou1z
Tue Feb 08, 2011 11:08 am
Forum: Installation
Topic: Amahi embedded...
Replies: 18
Views: 3383

Re: Amahi embedded...

Intel D945GSEJT and eUSB . I've got ClearOS on the eUSB storage right now, but then found Amahi. I will look further into embedded Linux OS which are suitable for the eUSB. Same as you just using this for a NAS, and as a music fileserver for Squeezbox, but the ease and functionality of Amahi drew m...
by lou1z
Tue Feb 01, 2011 2:42 pm
Forum: Installation
Topic: Install Hell
Replies: 13
Views: 2054

Re: Install Hell

or better still.....
hirens boot cd

never be without it!

could be the memory but the op stated that attempts were made to created a liveusb on 3 different pc's with errors which is strange.
by lou1z
Tue Feb 01, 2011 10:12 am
Forum: Installation
Topic: Install Hell
Replies: 13
Views: 2054

Re: Install Hell

The other thing that bothers me too is that when creating the LIVE USB, after it says COMPLETE, when you exit out it says "errors were encountered" and to check a log. Thing is, there is no log. I tried it on three different machines all with the same result so.. is that purely just fedora14 where ...
by lou1z
Tue Feb 01, 2011 1:16 am
Forum: Installation
Topic: Install Hell
Replies: 13
Views: 2054

Re: Install Hell

is this ide or sata? i'd play about with the drives eg set them on a different cable or master , slave etc & see where that gets you.
also try & check your cables by swapping them out.
this looks very much like the issue i had a year or so ago.
by lou1z
Mon Jan 31, 2011 9:49 am
Forum: Installation
Topic: Install Hell
Replies: 13
Views: 2054

Re: Install Hell

off the top of my head, i can't remember. it was either an interupt or i move the cdrom off the shared ide cable or set it to master & slave rather than cable select. i can remember that it ran appeared to run fine under windows etc but when i tried to install with fedora, it just kept hanging aroun...