Search found 30 matches

by s9601694
Wed Apr 03, 2019 8:10 am
Forum: Beginners and Newbies
Topic: reinstalled AMAHI after year of idle time - GREYHOLE PROBS
Replies: 2
Views: 268

Re: reinstalled AMAHI after year of idle time - GREYHOLE PROBS

Went trough the mounting process too.

HDA-DISKMOUNT

Got two almost identical messages (one for Drive1 and one for Drive2) that said "already mounted" followed by the expected messages "mounted dev/sbd1..."

Now the two drives do appear in Drive Pooling!

I am going to retry greyhole :?
by s9601694
Wed Apr 03, 2019 7:56 am
Forum: Beginners and Newbies
Topic: reinstalled AMAHI after year of idle time - GREYHOLE PROBS
Replies: 2
Views: 268

reinstalled AMAHI after year of idle time - GREYHOLE PROBS

My daughter is getting married and my wife is going to kill me if i can't get some pictures off my drives. I had amahi up and running a up to a year or so ago. It crashed and required a reinstall. I can't remember my previous version, but i finally got to installing a fresh install of Amahi 11. i ha...
by s9601694
Sat May 19, 2018 6:09 am
Forum: Installation
Topic: CLOSED: I am so lost..
Replies: 7
Views: 751

Re: I am so lost..

Are you sure that is the IP address for your new router? It looks similar to the WAN IP address. If that is the right one, then that is your issue. There is no current process to change the entire Gateway IP address on the HDA. You will have to start over from scratch, to include deleting the HDA p...
by s9601694
Wed May 16, 2018 11:28 am
Forum: Installation
Topic: CLOSED: I am so lost..
Replies: 7
Views: 751

Re: I am so lost..

Check the Gateway IP address in the HDA profile on amahi.org.

If it does not match your current router, then that is where we need to begin.

My HDA Profile shows a Network Gateway a of 192.168.1.1

My current Gateway Address shows 47.220.228.11 in the App for the AmpliFi router
by s9601694
Wed May 16, 2018 8:57 am
Forum: Installation
Topic: CLOSED: I am so lost..
Replies: 7
Views: 751

Re: I am so lost..

I can't remember the IP of the old router, but it's very possible they're the same.

Can you suggest any trouble shooting steps?
by s9601694
Tue May 15, 2018 2:52 pm
Forum: Installation
Topic: CLOSED: I am so lost..
Replies: 7
Views: 751

CLOSED: I am so lost..

I installed Amahi on my server about 3 years ago. It ran great for two years as the DHCP on my network. I then bought an Amplifi Mesh network and to get the full functionality of that network, it needed to be its own dynamic host. I have since never been able to get my HDA up and running and pretty ...
by s9601694
Wed Aug 02, 2017 7:38 pm
Forum: Beginners and Newbies
Topic: SOLVED: How do I turn off HDA DHCP
Replies: 3
Views: 493

Re: How do I turn off HDA DHCP

I see it. Thanks!
by s9601694
Wed Aug 02, 2017 6:42 pm
Forum: Beginners and Newbies
Topic: SOLVED: How do I turn off HDA DHCP
Replies: 3
Views: 493

SOLVED: How do I turn off HDA DHCP

I have been running my HDA for over 2 years. After I set it all up and it worked like i wanted it, i have not touched it. It has been running without a problem. Pretty impressive! I set my HDA up to be my network's Dynamic Host. I am now switching to a Mesh network with a lot of functionality and i ...
by s9601694
Tue Oct 27, 2015 1:31 pm
Forum: ownCloud
Topic: CLOSED: Access Owncloud from outside local network
Replies: 15
Views: 8284

Re: Access Owncloud from outside local network

I ended up using HDAConnect to VPN into my network remotely. It works like a charm!!
by s9601694
Fri May 15, 2015 12:33 pm
Forum: VPN
Topic: Other VPN Client
Replies: 5
Views: 1198

Re: Other VPN Client

I got in contact with WebRoot and they corrected the False Positive for HDAConnect3 right away!!

I downloaded, installed and started using it in minutes!

Great!!

I'm loving Amahi, great job guys