Search found 11 matches

by TeamTherrien
Fri Jun 20, 2014 8:39 am
Forum: SABnzbd
Topic: RESOLVED: A7, SABnzbd just stopped working without error
Replies: 9
Views: 4356

Re: RESOLVED: A7, SABnzbd just stopped working without error

Again thank you very much :)

A tip that may help someone:
Restarting through the SABnzbd page itself sometimes doesn't bring the site back up.
So far, doing the service reset through the Amahi dashboard has always fixed this so far :)
by TeamTherrien
Thu Jun 19, 2014 7:29 pm
Forum: SABnzbd
Topic: RESOLVED: A7, SABnzbd just stopped working without error
Replies: 9
Views: 4356

Re: A7, SABnzbd just stopped working without actual error

No .htaccess file found.

I followed the rest of your steps and it worked like a champ!

-- Edit

Oh and in case it helps someone, I had a different path for my conf.
/etc/httpd/conf.d/####-sabnzbdplus.conf
by TeamTherrien
Mon Jun 16, 2014 11:57 pm
Forum: SABnzbd
Topic: RESOLVED: A7, SABnzbd just stopped working without error
Replies: 9
Views: 4356

Re: A7, SABnzbd just stopped working without actual error

No love. through HDA I uninstalled then reinstalled. Absolutely no change. Uninstalled again and started looking for files left behind and didn't really find much of anything. Looked in the ini file on the newsgroup share and noticed it had the port set to 8080. Changed that to 25915 (the pid it was...
by TeamTherrien
Sun Jun 15, 2014 11:09 pm
Forum: SABnzbd
Topic: RESOLVED: A7, SABnzbd just stopped working without error
Replies: 9
Views: 4356

Re: A7, SABnzbd just stopped working without actual error

Okay, I'll try that today. May be a great easy fix :) Thank you very much :) SABnzbd within the application was telling me inside of the web application that there was an update available, so I assumed it was ok. Before I do this (likely in about 20h), is there a particular recommended way to handle...
by TeamTherrien
Sun Jun 15, 2014 2:22 pm
Forum: SABnzbd
Topic: RESOLVED: A7, SABnzbd just stopped working without error
Replies: 9
Views: 4356

RESOLVED: A7, SABnzbd just stopped working without error

SAB had been setup and working for months. Maybe it had to do with an unsafe shutdown of the server, the power cord was accidentally pulled. When I try to send it a download, it just stopped working. Went to site, got an amahi.net error. Went to another amahi.net application I had and that worked. C...
by TeamTherrien
Sun Feb 09, 2014 8:05 pm
Forum: Installation
Topic: [Resolved] No Apps list showing up in HDA
Replies: 4
Views: 1134

Re: No Apps list showing up in HDA

You are a machine bigfoot! Rule #1: Do NOT turn off the DHCP server in your router until your HDA has full network connectivity Thats where I am. HDA does not have have full network connectivity (at least not to the internet, seems perfect in the intranet). GatewayIP is fine. Card is eth0. Id the pr...
by TeamTherrien
Sun Feb 09, 2014 7:33 pm
Forum: Installation
Topic: [Resolved] No Apps list showing up in HDA
Replies: 4
Views: 1134

[Resolved] No Apps list showing up in HDA

Fresh install from Express 7. http://hda dashboard works from my other computers fine. On the apps screen I see no list of apps and instead: There are no applications available at this time. This could be due to a lack of network connectivity. on Amahi.org the status is "Running". This is the only i...
by TeamTherrien
Sun Feb 09, 2014 1:55 pm
Forum: Beginners and Newbies
Topic: Filled shared partition, now sabnzbdplus doesn't work
Replies: 6
Views: 1027

Re: Filled shared partition, now sabnzbdplus doesn't work

No change.

If I uninstall it again, is there a way to make sure all of the settings are removed?

Or is there a settings file I can change 8080 to the real port?

[ Post made via iPad ] Image
by TeamTherrien
Sun Feb 09, 2014 1:16 pm
Forum: Beginners and Newbies
Topic: Filled shared partition, now sabnzbdplus doesn't work
Replies: 6
Views: 1027

Re: Filled shared partition, now sabnzbdplus doesn't work

I'll try that.

What is the preferred amahi/linux reboot method? I've rebooted once and I used the power button.

[ Post made via iPad ] Image
by TeamTherrien
Sun Feb 09, 2014 1:05 pm
Forum: Beginners and Newbies
Topic: Filled shared partition, now sabnzbdplus doesn't work
Replies: 6
Views: 1027

Re: Filled shared partition, now sabnzbdplus doesn't work

I have not changed any port settings. It worked on 25915 until I filled up the drive. I uninstalled/reinstalled from the hda app page and now 8080 got in the mix. I don't think there is an option to change the port on stall and it won't run so I can't change the port on the settings page. And thank ...