Search found 79 matches

by spaceman
Tue Feb 21, 2017 6:50 am
Forum: SABnzbd
Topic: SOLVED: SABnzbd Connection failed!
Replies: 4
Views: 1794

Re: SABnzbd Connection failed!

I'm going to mark this resolved. As I'm not 100% where the problem lies and it's probably beyond the scope of the Amahi forum, thank you for taking the time and offering some input Bigfoot. I flushes both firewalls and built my rules-sets up slowly. I still couldn't connect to my news service, I pin...
by spaceman
Mon Feb 20, 2017 3:31 pm
Forum: SABnzbd
Topic: SOLVED: SABnzbd Connection failed!
Replies: 4
Views: 1794

Re: SABnzbd Connection failed!

Thank you bigfoot65, but the only information this page contains that is pertinent is the web interface port of SABnzbd: SABnzbd Plus 25915 I already tried poking a hole in the Firewall for this port: -A INPUT -m state --state NEW -p tcp --dport 25915 -j ACCEPT -A INPUT -m state --state NEW -p udp -...
by spaceman
Mon Feb 20, 2017 9:58 am
Forum: SABnzbd
Topic: SOLVED: SABnzbd Connection failed!
Replies: 4
Views: 1794

SOLVED: SABnzbd Connection failed!

My status is returning: Local IPv4 address 192.168.0.100 Public IPv4 address Connection failed! IPv6 address None Nameserver/DNS Lookup Connection failed! This is entirely my own fault and I can rollback if the problem is not resolvable. I've provisioned two HDAs in network @ 192.168.0.100 and the o...
by spaceman
Wed Sep 02, 2015 3:42 am
Forum: Applications
Topic: Wallabag
Replies: 4
Views: 915

Re: Wallabag

I opened a bug as requested, apologies if I did it wrong. I looked for advice on how to raise a bug report but came up empty. I've actually never submitted one so if I did do it wrong again I'm sorry. :oops:

Thanks for the reply. :D
by spaceman
Tue Sep 01, 2015 7:04 am
Forum: Applications
Topic: Wallabag
Replies: 4
Views: 915

Wallabag

Version 1.9 is available and a tweet has just confirmed that this version (may have been introduced earlier) does allow you to save https pages. I've been wanting to store links to youtube pages forever. I hope the Bigfoot65 is able to take a look at this sometime in the near future and maybe packag...
by spaceman
Sun May 31, 2015 3:42 pm
Forum: General
Topic: SOLVED: Shell In A Box not working correctly.
Replies: 3
Views: 1961

Re: Shell In A Box not working correctly.

Not having any SSH troubleshooting experience I didn't know where to start. I installed Webmin to give myself a head start and clicking on Servers | SSH Server I saw a rather self explanatory button: Start Server . :lol: Not sure how or why SSH was turned off, perhaps it's one of systemd 's [ahem] i...
by spaceman
Sun May 31, 2015 12:20 pm
Forum: General
Topic: SOLVED: Shell In A Box not working correctly.
Replies: 3
Views: 1961

SOLVED: Shell In A Box not working correctly.

Hey guys, any suggestions about beginning to troubleshoot this problem with Shell In A Box:

Image

I've got my router forwarding port 4200 (and 22) and I also cannot use a standard SSH client (Remmina) to connect.
by spaceman
Wed May 15, 2013 11:39 am
Forum: Applications
Topic: qBittorent - 503 Service Temporarily Unavailable
Replies: 1
Views: 969

qBittorent - 503 Service Temporarily Unavailable

Image

So...if I uninstall re-install qBittorrent it works...for a while, then crashes out with this. :o

Fedora 14, new install. Halp! :D
by spaceman
Wed May 15, 2013 3:55 am
Forum: Applications
Topic: Two apps not installing
Replies: 7
Views: 1423

Re: Two apps not installing

Aha, that rings a bell! I think I might've paid the convenience fee to get access to a beta app because at the time Transmission was the only production apps, problem with transmission is you cannot configure a proxy! Yes, that would make sense, sorry mate, reading the forum I know you spend most of...
by spaceman
Tue May 14, 2013 8:21 am
Forum: Applications
Topic: Two apps not installing
Replies: 7
Views: 1423

Re: Two apps not installing

Thanks man, Mediawiki installed perfectly. :D

uTorrent is in beta? I thought I paid a convenience fee for it :?: