Search found 17 matches

by mfs34
Wed Dec 10, 2014 12:30 pm
Forum: Storage Pooling/Greyhole
Topic: Mysql/greyhole/etc not working after /var adjustments
Replies: 3
Views: 791

Re: Mysql/greyhole/etc not working after /var adjustments

Hey Bigfoot, thanks for the response. Yeah I probably should have been more specific and mounted the drive as /var/hda/files as you suggested. Mounting the drive as /var probably borked everything. Damn. If anyone can think of potential fixes I would still be interested in trying to recover the inst...
by mfs34
Wed Dec 10, 2014 2:22 am
Forum: Storage Pooling/Greyhole
Topic: Mysql/greyhole/etc not working after /var adjustments
Replies: 3
Views: 791

Mysql/greyhole/etc not working after /var adjustments

After having my landing zone fill up very quickly, multiple times, resulting in a few predictable system crashes... I mounted a 3TB HDD as /var, edited /etc/fstab to reflect the change and rebooted. After powering back on it looks like the system (Amahi 7 Fedora), boots up and can startX, connect to...
by mfs34
Sun Apr 06, 2014 10:17 pm
Forum: VPN
Topic: Does HDAConnect work with Amahi 7?
Replies: 9
Views: 1175

Re: Does HDAConnect work with Amahi 7?

Hm.. disregard my last post. After signing in I can see that this is now showing a link to purchase for $4.99. I am pretty sure i paid for this in the past but oh well, I will fork over the additional $5 if it means we keep this app 'supported'
by mfs34
Sun Apr 06, 2014 10:15 pm
Forum: VPN
Topic: Does HDAConnect work with Amahi 7?
Replies: 9
Views: 1175

Re: Does HDAConnect work with Amahi 7?

I'm also unable to find the OpenVPN install link. I have paid for this app in the past, and now I'm not finding it on the list of available apps where you should be able to see it in the normal 'available apps' section.... Any idea why multiple people are unable to see OpenVPN all of a sudden?
by mfs34
Sun Dec 01, 2013 9:46 pm
Forum: Applications
Topic: Missing Webapp button Amahi 7
Replies: 25
Views: 2852

Re: Missing Webapp button Amahi 7

Hey after running the web app script and trying the manual walk through found here: https://wiki.amahi.org/index.php/Amahi_7_Create_Manual_Web_App I am still not able to get a hello world web app working. I am actually trying to get headphones to run, so following the tutorial in that link was prett...
by mfs34
Wed Nov 27, 2013 9:37 pm
Forum: File Sharing
Topic: SOLVED:Can't see files on shares after upgrading to Amahi 7.
Replies: 16
Views: 3885

Re: SOLVED:Can't see files on shares after upgrading to Amah

Just confirmed that deleting the offending lines there solved my problem! an exmaple of my share config Before: root@localhost:/etc/samba#cat smb.conf ...... ...... [Games] comment = Games path = /var/hda/files/games writeable = yes browseable = yes create mask = 0775 force create mode = 0664 direct...
by mfs34
Wed Nov 27, 2013 9:33 pm
Forum: File Sharing
Topic: SOLVED:Can't see files on shares after upgrading to Amahi 7.
Replies: 16
Views: 3885

Re: SOLVED:Can't see files on shares after upgrading to Amah

Thanks for the quick response bigfoot65. I looked in my /etc/groups file and yea the first user i created when setting up amahi is 'mfs34' in the users group. After recursively chown'ing the drives directory I'm still getting the same problems. I'll try again with the group users this time like this...
by mfs34
Wed Nov 27, 2013 9:26 pm
Forum: File Sharing
Topic: SOLVED:Can't see files on shares after upgrading to Amahi 7.
Replies: 16
Views: 3885

Re: SOLVED:Can't see files on shares after upgrading to Amah

after following the instructions for manual greyhole installation I think this could have messed things up (?). Is this vfs objects usage really necessary? I also think that some special character get messed up when this is added via the GUI Web interface: [Games] comment = Games path = /var/hda/fil...
by mfs34
Wed Nov 27, 2013 8:28 pm
Forum: File Sharing
Topic: SOLVED:Can't see files on shares after upgrading to Amahi 7.
Replies: 16
Views: 3885

Re: SOLVED:Can't see files on shares after upgrading to Amah

i am actually having the same exact problem (seeing shares from all of my network machines, but connections are refused for what I'm assuming is permissions issues), what do you mean when you say " to first admin user:users." are you saying that we should find the first person that appears in the us...
by mfs34
Mon May 20, 2013 1:50 pm
Forum: VPN
Topic: SOLVED: OpenVPN & Android Jelly Bean
Replies: 4
Views: 3079

Re: SOLVED: OpenVPN & Android Jelly Bean

bsk - THANK YOU! The guides on the wiki are very confusing and I spent several hours trying to run through them with no success. I found this message board post and I had things working in two seconds. However I feel that some of my previous configurations may have borked my install. Im running cyan...