Search found 32 matches

by prodriguezii
Sun May 13, 2018 4:31 pm
Forum: General Discussion and Announcements
Topic: Amahi Rocks!
Replies: 1
Views: 423

Amahi Rocks!

I just wanted to post how awesome this project is. I have been using Amahi for over four years. I loved it on Ubuntu 12.04 and now I love it on Fedora 25. Everything I need is here on the platform. I was attracted to Amahi for the drive pooling as well as the ability to have my own centralized, head...
by prodriguezii
Sun Jul 07, 2013 1:45 pm
Forum: Ubuntu
Topic: SOLVED: How to tell Ubuntu that I removed a hard drive?
Replies: 2
Views: 1395

Re: How to tell Ubuntu that I removed a hard drive?

Edit your /etc/fstab file by removing the reference to the drive and reboot. Backup the fstab before you edit just in case you mess it up.

[ Post made via Windows Smartphone ] Image
by prodriguezii
Tue May 28, 2013 2:56 pm
Forum: Installation
Topic: SOLVED: Amahi - 500 Issue
Replies: 9
Views: 1858

Re: Amahi - 500 Issue

[root@home /]# service hdactl status
hdactl is stopped
[root@home /]# service hdactl restart
Stopping hdactl: [FAILED]
You can't restart what isn't started. Try "service hdactl start"
by prodriguezii
Tue May 28, 2013 2:33 pm
Forum: Beginners and Newbies
Topic: anything wrong with this server build?
Replies: 1
Views: 1927

Re: anything wrong with this server build?

You might have trouble fitting the heatsink in the case. Probably won't be an issue, but my case is pretty large but because it had a pull out MB tray, I had to return the heatsink. I'm actually running an AMD 8-core on the stock heatsink and maintaining good tems (no O.C.) You're using an Ivy Bridg...
by prodriguezii
Tue May 28, 2013 10:43 am
Forum: Beginners and Newbies
Topic: SOLVED: Failed Step 4 of Networking Troubleshooter
Replies: 10
Views: 3043

Re: Failed Step 4 of Networking Troubleshooter

Unfortunately, I believe the domain is baked into the install and the best way to go about it is to do a fresh install of Ubuntu and Amahi :|
by prodriguezii
Tue May 28, 2013 10:16 am
Forum: Beginners and Newbies
Topic: SOLVED: Failed Step 4 of Networking Troubleshooter
Replies: 10
Views: 3043

Re: Failed Step 4 of Networking Troubleshooter

This is not the Amahi way, but my workaround for ths issue was to set up my domain as a non-standard Internet domain...such as amahi.home. That way there is no confusion wheh the DNS is choosing to go to a real Internet site or my home network. As "duncan" is a fairly common name, I would suggest yo...
by prodriguezii
Tue May 28, 2013 9:22 am
Forum: Virtualization
Topic: Amahi Virtualized
Replies: 63
Views: 13525

Re: Amahi Virtualized

I'm up and running under proxmox 3.0. Very speedy and easy to manage. I was an early adopter of the Ubuntu Amahi and always had problems with the DHCP. I decided that it wasn't worth wiping out everything to fix. This process allowed me to fix the DHCP and I finally have a fully functional HDA that ...
by prodriguezii
Thu May 23, 2013 8:22 am
Forum: Virtualization
Topic: Amahi Virtualized
Replies: 63
Views: 13525

Re: Amahi Virtualized

Thank you both very much. I'll try the proxmox route and take notes. I'll try to update the wiki as I redo my setup on a vm. I'm currently running Ubuntu Server headless with amahi, mythtv backend with MythWeb, deluge, flexget, plex, vnc and other miscellany. My new proxmox box is much like yours, b...
by prodriguezii
Thu May 23, 2013 5:25 am
Forum: Virtualization
Topic: Amahi Virtualized
Replies: 63
Views: 13525

Re: Amahi Virtualized

Oh and to address an earlier post... install with only the OS and LZ drives in the VM, and add greyhole disks only AFTER installation. Make sure there's no live data in anything either because moving around files would add another layer of headaches. I understand installing only the OS and LZ in th...
by prodriguezii
Wed May 22, 2013 8:02 pm
Forum: Virtualization
Topic: Amahi Virtualized
Replies: 63
Views: 13525

Re: Amahi Virtualized

I do have some results I can post, but need to formulate them. I can tell you mounting physical drives and using them for Greyhole as worked without issue for me. Is there anything specific you would like to know? I was interested in the process you used for mounting your physical drives to your HD...