Search found 26 matches

by crowfan
Mon Mar 10, 2014 5:53 am
Forum: File Sharing
Topic: Amahi reports plenty of free space, but won't accept a file
Replies: 5
Views: 1130

Re: Amahi reports plenty of free space, but won't accept a f

I haven't tried anything else this big, but I don't think it's happening with smaller files (docs, etc.). Another wrinkle: I have SabNZBD Plus installed, and on the main page for that, it's reporting that there's only 5 or go GB left. That would make a lot more sense with the error message, but then...
by crowfan
Sat Mar 08, 2014 10:35 am
Forum: File Sharing
Topic: Amahi reports plenty of free space, but won't accept a file
Replies: 5
Views: 1130

Re: Amahi reports plenty of free space, but won't accept a f

Sorry, am I missing something? The free space is well in excess of double the file size. It's a 4GB file and is reporting 70GB free.

[ Post made via iPhone ] Image
by crowfan
Fri Mar 07, 2014 6:18 pm
Forum: File Sharing
Topic: Amahi reports plenty of free space, but won't accept a file
Replies: 5
Views: 1130

Amahi reports plenty of free space, but won't accept a file

I have a HP MediaSmart EX495 with Amahi installed. Amahi is reporting that I have 70+ GB free: http://i.imgur.com/ygpw1U5.png But if I try to move a <4 GB file into a share on the hda, I am told there is not enough space: http://i.imgur.com/xWbT3ZJ.png What is going on? I plan on getting another dis...
by crowfan
Thu Aug 01, 2013 5:51 am
Forum: SABnzbd
Topic: Update sabnzbdplus from one-click install
Replies: 2
Views: 1066

Re: Update sabnzbdplus from one-click install

Gotcha, thanks.
by crowfan
Tue Jul 30, 2013 5:20 pm
Forum: SABnzbd
Topic: Update sabnzbdplus from one-click install
Replies: 2
Views: 1066

Update sabnzbdplus from one-click install

Hey everyone, I have Sabnzbdplus installed on my Amahi (Fedora 14) server via the one-click install package. It is version 0.6.15. I noticed in the store (http://www.amahi.org/apps/sabnzbd-plus) that version 0.7.14 is available. How do I update to the new version? I don't see any update button anywh...
by crowfan
Sun Jul 21, 2013 1:14 pm
Forum: Installation
Topic: PlexConnect for Apple TV 2nd/3rd
Replies: 15
Views: 3830

Re: PlexConnect for Apple TV 2nd/3rd

I just followed this and couldn't get it to work. My server's IP is 192.168.1.86. I followed the steps below, changing the IP to 192.168.1.87 where appropriate. For me there was no /etc/apache2 folder so I used /etc/httpd/conf/httpd.conf to make the change to the Listen port. Other than those change...
by crowfan
Fri Jul 12, 2013 6:20 am
Forum: Beginners and Newbies
Topic: SOLVED: DNS not working properly. Failed step 4
Replies: 10
Views: 1259

Re: DNS not working properly. Failed step 4 of troubleshooti

I did, and it was still acting weird. I just rebooted everything, and now it's working again. Thanks for all of your help. I am now back where I started, which is a relief. I started having these problems because I was trying to get PlexConnect to work and started to fiddle with things. Now I have i...
by crowfan
Wed Jul 10, 2013 8:32 pm
Forum: Beginners and Newbies
Topic: SOLVED: DNS not working properly. Failed step 4
Replies: 10
Views: 1259

Re: DNS not working properly. Failed step 4 of troubleshooti

Well, it turns out I was wrong (shocker, I know). I can in fact turn off DHCP on the router and let the Amahi server handle it. I did that, and now it seems to be working again (i.e., I can type "hda" in the address bar of Chrome and it takes me to the Amahi login page). However, something else seem...
by crowfan
Wed Jul 10, 2013 6:55 am
Forum: Beginners and Newbies
Topic: SOLVED: DNS not working properly. Failed step 4
Replies: 10
Views: 1259

Re: DNS not working properly. Failed step 4 of troubleshooti

It looks like, for some reason, the router is not giving out the hda's address as the DNS server. It's giving out its own address. I don't know why, because I believe I have it set properly to do that. Obviously not, since it's not doing it, but I have no idea where else to look. I really hate the V...
by crowfan
Mon Jul 08, 2013 8:02 pm
Forum: Beginners and Newbies
Topic: SOLVED: DNS not working properly. Failed step 4
Replies: 10
Views: 1259

Re: DNS not working properly. Failed step 4 of troubleshooti

I did, though I guess I can't be sure I did it correctly since it's not working.

The DHCP server was on; I turned it off, so now the router is the only DHCP server going. I forgot to turn it off, but now it's off.