Search found 19 matches

by cweydig
Mon Apr 16, 2012 10:29 am
Forum: AmahiTunes
Topic: Forked-daapd with iTunes 10.5
Replies: 1
Views: 1940

Forked-daapd with iTunes 10.5

I've installed forked-daapd using the instructions found at http://wiki.amahi.org/index.php/FireFly_Media_Server ... I did have to dig around and get some more detailed instructions to get it to work properly. Would it be advisable for me to update the wiki with what I did to make it work? At any ra...
by cweydig
Sun Apr 15, 2012 8:27 pm
Forum: Beginners and Newbies
Topic: <anything>.home.com goes to an external website
Replies: 10
Views: 1382

Re: <anything>.home.com goes to an external website

Outstanding! I'll give that a try!

[ Post made via iPhone ] Image
by cweydig
Sat Apr 14, 2012 7:12 am
Forum: Beginners and Newbies
Topic: <anything>.home.com goes to an external website
Replies: 10
Views: 1382

Re: <anything>.home.com goes to an external website

So basically I'm screwed... definitely can't turn off the router's DCHP or DNS... unless... do you think putting a different router between the AT&T router and the computers will work?
by cweydig
Sat Apr 14, 2012 7:08 am
Forum: Applications
Topic: [SOLVED] AjaXplorer returns blank page
Replies: 4
Views: 1185

Re: [SOLVED] AjaXplorer returns blank page

Jeez... sorry about that... I'll try to actually read the instructions next time... lol
by cweydig
Sat Apr 14, 2012 6:25 am
Forum: Beginners and Newbies
Topic: <anything>.home.com goes to an external website
Replies: 10
Views: 1382

<anything>.home.com goes to an external website

When attempting to go to any of my apps... <appname>.home.com... from a computer in my network, I get redirected to an external website, home.com. I've tried pinging one of the apps from that computer, and it goes to 66.114.124.140. I cannot disable DHCP or DNS on my router - the router is also used...
by cweydig
Sat Apr 14, 2012 6:14 am
Forum: Applications
Topic: [SOLVED] AjaXplorer returns blank page
Replies: 4
Views: 1185

Re: AjaXplorer returns blank page

Strange thing is, when I go through the VPN on my iphone, it comes up in Safari.
by cweydig
Sat Apr 14, 2012 6:07 am
Forum: Applications
Topic: [SOLVED] AjaXplorer returns blank page
Replies: 4
Views: 1185

[SOLVED] AjaXplorer returns blank page

ajaxplorer.home.com is returning a blank page. I have checked the app install log - it installed successfully. I have made sure that Flash is installed and working. I have checked the error log for the app, it is empty. I have uninstalled then reinstalled. I have uninstalled, rebooted, and reinstall...
by cweydig
Fri Apr 13, 2012 11:00 am
Forum: Applications
Topic: Jinzora will only stream audio from movies
Replies: 1
Views: 636

Jinzora will only stream audio from movies

I've purchased and installed Jinzora, and I was able to make it find my movies (/var/hda/files/movies). I was even able to get it to play... sorta. It's only playing the audio portion of the movies... Apart from that, it appears to be working fine, but considering I specifically bought it to stream ...
by cweydig
Fri Apr 13, 2012 10:43 am
Forum: Applications
Topic: [SOLVED] Videos5: Can't encode videos - permissions error
Replies: 2
Views: 691

Re: [SOLVED] Videos5: Can't encode videos - permissions err

In case anyone else is looking...

Code: Select all

chmod 777 [path to your movies share]
by cweydig
Fri Apr 13, 2012 10:35 am
Forum: Applications
Topic: [SOLVED] Videos5: Can't encode videos - permissions error
Replies: 2
Views: 691

[SOLVED] Videos5: Can't encode videos - permissions error

eI've just reinstalled Fedora 14 and the HDA, and things are going very smoothly this time around, except for one thing... When I attempt to encode movies in Videos5, I get the following: Can't encode all videos. apache user can't write in the following directory: /var/hda/files/movies I had fixed t...