Search found 15 matches

by darkman1964
Fri Dec 21, 2012 9:05 am
Forum: ownCloud
Topic: Move .../Owncloud/Data to external Drive
Replies: 3
Views: 1461

Re: Move .../Owncloud/Data to external Drive

Not a good idea to add the root partition to the storage pool. We have a warning on that page to indicate such. This often results in the partition filling up, then everything crashes. no, i didn´t added the root partition to the storage pool !!! and it wasn´t greyhole that copied my files, it was ...
by darkman1964
Fri Dec 21, 2012 6:44 am
Forum: ownCloud
Topic: Move .../Owncloud/Data to external Drive
Replies: 3
Views: 1461

Move .../Owncloud/Data to external Drive

hello, i installed owncloud 4.5.4 (under unbuntu) and everything works-out-of-the-box. as i mounted my local shares to the new direrectory of owncloud (yes, i used the "mount_shares_locally" type) my "hda.home.com"-page crashed . ruby failt because "no memory left". my root-partition (with my hda-in...
by darkman1964
Sun Sep 16, 2012 3:25 am
Forum: VPN
Topic: neither OPENVPN nor IPSEC-VPN-Server will start ...
Replies: 9
Views: 2450

Re: neither OPENVPN nor IPSEC-VPN-Server will start ...

i tried , but it doesn´t worked for me ....
by darkman1964
Sat Sep 15, 2012 12:49 pm
Forum: VPN
Topic: neither OPENVPN nor IPSEC-VPN-Server will start ...
Replies: 9
Views: 2450

Re: neither OPENVPN nor IPSEC-VPN-Server will start ...

hi bigfoot65, thank you for your help. this is the first entry in amahi-app-intaller.log as i installed openvpn the first time: http://imageshack.us/a/img9/5218/bildschirmfotovom201209.png later this log-entry : http://imageshack.us/a/img713/5218/bildschirmfotovom201209.png and the last entries to o...
by darkman1964
Sat Sep 15, 2012 3:41 am
Forum: VPN
Topic: neither OPENVPN nor IPSEC-VPN-Server will start ...
Replies: 9
Views: 2450

Re: neither OPENVPN nor IPSEC-VPN-Server will start ...

this is what i tried next: 1. deinstalled openvpn 2. renamed /etc/openvpn/ to /etc/openvpn.bak/ i found this files at /etc/openvpn/ : http://imageshack.us/a/img854/5218/unbenannt6x.png 3. restarted my hda 4. reinstalled openvpn, openvpn-server didn´t start 5. restarted my hda 6. openvpn still didn´t...
by darkman1964
Sat Sep 15, 2012 3:04 am
Forum: VPN
Topic: neither OPENVPN nor IPSEC-VPN-Server will start ...
Replies: 9
Views: 2450

Re: neither OPENVPN nor IPSEC-VPN-Server will start ...

back from vacation ... VPN is still not working for me: 1. ipsec-server is running but i can´t establish a connection from my android 4.0.4 -device -> i gave up and tried openvpn 2. deinstalled ipsec, installed openvpn (openvpn-server didn´t start), restarted my hda, openvpn can´t be started from hd...
by darkman1964
Thu Aug 30, 2012 12:03 am
Forum: VPN
Topic: neither OPENVPN nor IPSEC-VPN-Server will start ...
Replies: 9
Views: 2450

neither OPENVPN nor IPSEC-VPN-Server will start ...

hi,

i installed ipsec-vpn and everything seems to be fine. but the server didn´t start. the entry at "setup-server" is "red". i tried to start the server by a klick on "start", but this failed. the same with openvpn.

i´m using hda on ubuntu 12.04.

how can i control this app on a terminal ?

oliver
by darkman1964
Wed Aug 29, 2012 11:53 pm
Forum: Networking
Topic: My HDA lost the NAMED.CONF file ...
Replies: 4
Views: 1220

Re: My HDA lost the NAMED.CONF file ...

hi , @bigfoot65: after "reset" my network as you told me, everything is fine. the file seems not to be "named.conf" necessary. i uninstalled every "unnecessary" app. @radioz: as you can see in my first post i´m using ubuntu 12.04 :D this is what i got: oliver@server2:/var/hda/web-apps/ipsec-vpn$ ps ...
by darkman1964
Tue Aug 28, 2012 12:25 am
Forum: Networking
Topic: My HDA lost the NAMED.CONF file ...
Replies: 4
Views: 1220

My HDA lost the NAMED.CONF file ...

hi everybody, in my network i can´t access the hda-apps by using its names. examples "clipperz.home.com" doesn´t work. if i make some entires in my hosts-file on windows 7 -client it works, but this is not a smart solution. so i tried to solve the problem by using the "interactive amahi network trou...
by darkman1964
Wed Jul 18, 2012 12:18 am
Forum: Ubuntu
Topic: My experience with Amahi on ubuntu ...
Replies: 8
Views: 1166

Re: My experience with Amahi on ubuntu ...

if i use "hda-create-db-and-user APPNAME" , this doesn´t create a directory like "APPNAME/html" and "APPNAME/logs" .