Search found 9 matches

by papercup
Sat Apr 23, 2011 4:35 pm
Forum: Installation
Topic: What a piece of crap.
Replies: 14
Views: 3369

Re: What a piece of crap.

I fully understand the OP's point, and his frustration. I got a bit sweary when I first looked at that 'how to add another drive' page. Its comically complicated. 'etc/fstab'? wtf? Sorry, I'm not dim or anything but I don't know Linux from a hole in the ground and that page put me right off. Anyone ...
by papercup
Sat Apr 23, 2011 4:17 pm
Forum: Installation
Topic: Amahi Installation Freezes at 30%
Replies: 16
Views: 3136

Re: Amahi Installation Freezes at 30%

Save and activate it. Check i can see a website. Go back into root command prompt window, still sitting like a lemon at 'cannot autoconfigure the network'. CTRL-C to stop it. Then type: service amahi-installer restart Watch it stop and then start the service, with OK on both. Then type: hda-install...
by papercup
Wed Apr 20, 2011 1:55 pm
Forum: Installation
Topic: Amahi Installation Freezes at 30%
Replies: 16
Views: 3136

Re: Amahi Installation Freezes at 30%

It works :) Well, after a bit of messing around. In actual fact, it worked but Greyhole wouldn't run. I wasn't sure if this was me screwing around, or the fact that I didn't disconnect my data drives during the last install, or wipe them. I just left them mounted. So I started from scratch again, ab...
by papercup
Wed Apr 20, 2011 11:55 am
Forum: Installation
Topic: Amahi Installation Freezes at 30%
Replies: 16
Views: 3136

Re: Amahi Installation Freezes at 30%

OK, its sat there for an hour, its not going to work. Network icon has a red X on it. OK, so we know it can't auto-configure it. I'll do it myself. system > administration > network See eth0 is inactive. Click on EDIT and put in my own settings which i know to be true: IP: 192.168.168.4 Subnet: 255....
by papercup
Wed Apr 20, 2011 11:16 am
Forum: Installation
Topic: Amahi Installation Freezes at 30%
Replies: 16
Views: 3136

Re: Amahi Installation Freezes at 30%

I don't know why Amahi disables my network connection halfway through downloading its packages on this new hardware, but not on my old Pentium 4 i did all my testing on, but there you go. Something for Amahi to fix perhaps, as I am not the only one affected on this thread, and I've cross-posted on 2...
by papercup
Wed Apr 20, 2011 1:20 am
Forum: Installation
Topic: Error 1146 (42502) - and now no network connection
Replies: 4
Views: 6849

Re: Error 1146 (42502) - and now no network connection

http://forums.amahi.org/viewtopic.php?f=9&t=2901

I am having the same thing here, and have [sort of] fixed it.
by papercup
Wed Apr 20, 2011 1:18 am
Forum: Installation
Topic: network gets killed during install
Replies: 6
Views: 973

Re: network gets killed during install

http://forums.amahi.org/viewtopic.php?f=9&t=2901

I am having the same thing here, and have [sort of] fixed it.
by papercup
Wed Apr 20, 2011 12:53 am
Forum: Installation
Topic: Amahi Installation Freezes at 30%
Replies: 16
Views: 3136

Re: Amahi Installation Freezes at 30%

I have been having this, installed from scratch twice last night, and for me its that the Amahi installer gets to 30% (first time you run it) which is 'initializing storage pooling' and....it turns off the network interface! Then it can't download the necessary bits and bobs, and hangs. So i buggere...
by papercup
Sat Apr 16, 2011 12:52 am
Forum: Installation
Topic: 32 or 64 bit?
Replies: 1
Views: 474

32 or 64 bit?

Hi, newbie here, though I have now installed Amahi 4 or 5 times in two weeks (its how I learn things!). I'm now happy enough with it that I am going to get rid of the old Pentium 4 and build something brand new so I don't worry about hardware failing. Spec is as follows: Asus M4A89GTD Pro/USB3 (AMD ...