Search found 8 matches

by zeem
Wed Oct 26, 2011 12:16 pm
Forum: Backups
Topic: CLOSED: Timemachine backups with Amahi
Replies: 59
Views: 21846

Re: Timemachine backups with Amahi

Hi! Thanks for the app. The one feature I've been missing on my hda. Thank you again. Now for a questions ;) since I just started to used it and therefor netatalk. Where does the backup go on the hda? I want to add it to the diskpool in a share for extra backup. At the moment i found the hda in time...
by zeem
Mon Mar 14, 2011 10:16 am
Forum: Media Servers
Topic: Amahitunes not working right
Replies: 1
Views: 653

Re: Amahitunes not working right

Hi!

Do you have it up n running? if so, how did you do it?

thnx
by zeem
Thu Mar 10, 2011 4:28 pm
Forum: AmahiTunes
Topic: I cant get this app to run. Has anyone it really working?
Replies: 3
Views: 2141

Re: I cant get this app to run. Has anyone it really working

It worked for me with a few tunes, then I upgraded to six and loaded several thousands mp3s in. It's still running and reports "too many to show", but it gets the number wrong, and searching doesn't seem to work. ??? What tunes did you do? the "too many to show" problem i read somewhere in this for...
by zeem
Tue Mar 08, 2011 1:21 pm
Forum: AmahiTunes
Topic: I cant get this app to run. Has anyone it really working?
Replies: 3
Views: 2141

I cant get this app to run. Has anyone it really working?

Im a bit sad. It started with the upgrade to amahi 6. First there was no apps then I had to pay for the apps. The paying part was just something i missed and i think its ok, if its good ill pay for it. Today i found that finally the AmahiTunes had come. One of the apps I really would like. I tried t...
by zeem
Fri Feb 18, 2011 1:24 pm
Forum: Media Servers
Topic: transmission is using my Amahitunes port?
Replies: 2
Views: 1050

Re: transmission is using my Amahitunes port?

hmm after i've read a few threads i found that there were a problem with a correct pid-file or something. I tried to kill the transmission process that used the port. But java took over the port. Found a thread in this forum that said a reboot should fix it. Well it did :? Now is both transmission a...
by zeem
Fri Feb 18, 2011 3:30 am
Forum: Media Servers
Topic: transmission is using my Amahitunes port?
Replies: 2
Views: 1050

transmission is using my Amahitunes port?

Hi all! Been having trouble starting the amahitunes app. Today i found the log file for mt-daap it states every minute: 2011-02-08 23:54:17: Rescanning database 2011-02-08 23:55:43: Starting rendezvous daemon 2011-02-08 23:55:43: Client running 2011-02-08 23:55:43: Current database version: 8 2011-0...
by zeem
Tue Feb 15, 2011 2:46 pm
Forum: Applications
Topic: Transmission file premission and script search
Replies: 2
Views: 669

Re: Transmission file premission and script search

Well read it before the post. But didn't find anything I could use. The groupmembership solved the issue but i want to know if i did something stuid securitywise. Is this more insecure than using the "umask"? Tried another user and the same problem. With the umask. Im also having some probs with upg...
by zeem
Sun Feb 13, 2011 4:11 pm
Forum: Applications
Topic: Transmission file premission and script search
Replies: 2
Views: 669

Transmission file premission and script search

Hi all 1st post for me. Im having trouble with the umask change in the config file for transmission. Changed it to 2 instead of 18. But I still can't delete the files after I moved them to a new location after completed download. My solution so far. Ive added my user account to the transmission grou...