Search found 22 matches

by kevinor
Sat Oct 17, 2015 5:05 pm
Forum: Applications
Topic: Newly purchased app and previously purchased apps not installed after upgrade to ver 8
Replies: 1
Views: 530

Newly purchased app and previously purchased apps not installed after upgrade to ver 8

I'm sure someone has asked this before, but my searches aren't finding the answer. I just did a fresh install to amahi 8. My previously purchased apps like DLNA and Plex Server don't seem to be installed. And I just purchased Greyhole UI, and it's not showing up either. Do I need to wait a while for...
by kevinor
Mon Mar 31, 2014 8:13 pm
Forum: Storage Pooling/Greyhole
Topic: Attempting to fix greyhole performance issues...
Replies: 18
Views: 2401

Re: Attempting to fix greyhole performance issues...

Well I had handbrake installed on it, and I wrote a python script to automate batch encoding of video files... so it was nice to have a "side" machine using its resources doing that. Or two machines simultaneously... Sped things up quite a bit. I'll give this fedora 19 a shot I suppose. Any time I s...
by kevinor
Mon Mar 31, 2014 7:51 pm
Forum: Storage Pooling/Greyhole
Topic: Attempting to fix greyhole performance issues...
Replies: 18
Views: 2401

Re: Attempting to fix greyhole performance issues...

*sigh* Alright. I'm a fan of ubuntu, and have used the machine for other side tasks... but it did get hacked in the last few months leading me into this mess... so ok
by kevinor
Mon Mar 31, 2014 7:34 pm
Forum: Storage Pooling/Greyhole
Topic: Attempting to fix greyhole performance issues...
Replies: 18
Views: 2401

Re: Attempting to fix greyhole performance issues...

Thanks Bigfoot for your time and help... the machine seems to be cropping up with a bunch of other issues now all of a sudden. Since it's still early in the re-install phase, I'll do another re-install and be more careful about what I'm doing. If ok, can we leave this thread open in case I have the ...
by kevinor
Mon Mar 31, 2014 7:14 pm
Forum: Storage Pooling/Greyhole
Topic: Attempting to fix greyhole performance issues...
Replies: 18
Views: 2401

Re: Attempting to fix greyhole performance issues...

Alright, I did the manual install... now "sudo greyhole" says 0.9.9
by kevinor
Mon Mar 31, 2014 6:56 pm
Forum: Storage Pooling/Greyhole
Topic: Attempting to fix greyhole performance issues...
Replies: 18
Views: 2401

Re: Attempting to fix greyhole performance issues...

Yeah, I didn't even realize it until you mentioned it how dumb that was. I was pre-occupied with March Madness at the time. *shame*

Anyway, did a restart and it's giving me the same "version" and the same performance issues...
by kevinor
Mon Mar 31, 2014 6:34 pm
Forum: Storage Pooling/Greyhole
Topic: Attempting to fix greyhole performance issues...
Replies: 18
Views: 2401

Re: Attempting to fix greyhole performance issues...

I did both... the repo and manual... that doesn't make sense.

I haven't recently rebooted, but i did reboot after. I can so again now. I report back if anything changes.
by kevinor
Mon Mar 31, 2014 5:33 pm
Forum: Storage Pooling/Greyhole
Topic: Attempting to fix greyhole performance issues...
Replies: 18
Views: 2401

Re: Attempting to fix greyhole performance issues...

I believe I updated by downloading the latest deb package directly.

Ubuntu yes.
by kevinor
Mon Mar 31, 2014 5:16 pm
Forum: Storage Pooling/Greyhole
Topic: Attempting to fix greyhole performance issues...
Replies: 18
Views: 2401

Re: Attempting to fix greyhole performance issues...

Well, I know it was an old version, then I updated it to the latest, but now it reports a variable.

The response... verbatim...

greyhole, version %VERSION%, for linux-gnu (noarch)