Search found 14 matches

by unclesamwk
Sun Dec 19, 2010 8:24 am
Forum: Plug Computer
Topic: Sheevaplug and Amahi with any Problems
Replies: 3
Views: 2565

Re: Sheevaplug and Amahi with any Problems

I use the howto from:
http://wiki.amahi.org/index.php/Self-install-existing

"2. Install hdactl (64 or 32bit)

* 32bit

rpm -Uvh --nodeps http://f12.amahi.org/i386/hdactl-3.6-1.i386.rpm"

Can anyone give me the path to rpmfile for sheevaplug...?
by unclesamwk
Sun Dec 19, 2010 8:21 am
Forum: Plug Computer
Topic: Sheevaplug and Amahi with any Problems
Replies: 3
Views: 2565

Re: Sheevaplug and Amahi with any Problems

On the second test with manual installation of amahi the dns server works without any problems.
But i cant login in the dashboard. There is no user created. Can i create a user with a command on the shell?
by unclesamwk
Sun Dec 19, 2010 6:00 am
Forum: Plug Computer
Topic: Sheevaplug and Amahi with any Problems
Replies: 3
Views: 2565

Sheevaplug and Amahi with any Problems

Hello, sorry for my bad english. I am verry happy for a alternate homeserversystem. I've testet amahi on a x86 i386 PC and it works fine. Than i thing to use Amahi on a Sheevaplug and i buy one Sheevaplug (arrived to me in Nov 2010). I installed Amahi on an USB Stick (how to from wiki.amahi.org) und...
by unclesamwk
Fri Dec 10, 2010 4:00 pm
Forum: Plug Computer
Topic: mount nas share
Replies: 1
Views: 1931

mount nas share

I want to mount my nas share on my plug but i doesnt work. In the /etc/fstab i put the lines //192.168.100.100/music /home/sam/Musik smbfs auto,credentials=/root/.credentials,uid=1000,umask=000,user 0 0 but it doesnt work... Can anyone help me? If put the same lines on my ubuntu PC and it works.
by unclesamwk
Thu Dec 02, 2010 11:51 pm
Forum: Plug Computer
Topic: Problem with link to apps
Replies: 15
Views: 4990

Re: Problem with link to apps

Do you have very greatful News for me? ;)n
I have send you a pm with Logins, etc...
Thx
by unclesamwk
Wed Dec 01, 2010 6:08 am
Forum: Plug Computer
Topic: Problem with link to apps
Replies: 15
Views: 4990

Re: Problem with link to apps

I may give you an ssh login. Is that okay?
by unclesamwk
Wed Dec 01, 2010 12:12 am
Forum: Plug Computer
Topic: Problem with link to apps
Replies: 15
Views: 4990

Re: Problem with link to apps

I've create a New Profile on Amahi.
The DHCP Server in Plug works and the ip on Clients are ok. The Gateway and the Domain are right.

Org and install the Plug offen times new.
But always it don't works.
I've installed the Version 1.0, i've don't testet the 0.9
by unclesamwk
Tue Nov 30, 2010 4:35 pm
Forum: Plug Computer
Topic: Problem with link to apps
Replies: 15
Views: 4990

Re: Problem with link to apps

======= app install begin @ Tue Nov 30 18:26:05 -0500 2010 ========== Installing app id n83lkijd4h under /var/hda/platform/html ENV=production NOTICE: redirected 'http://www.appgate.com/downloads/MindTerm-3.4/mindterm_3.4-bin.zip' --> 'http://tech.cryptzone.com/download/MindTerm-3.4/mindterm_3.4-bin...
by unclesamwk
Tue Nov 30, 2010 6:07 am
Forum: Plug Computer
Topic: Problem with link to apps
Replies: 15
Views: 4990

Re: Problem with link to apps

Sorry, I use the Sheevaplug My Homedomain is = sam.com My HDA IP = 192.168.100.10 Gateway = 192.168.100.1 I use a AVM Fritz!Box 7270 DHCP Server switched of. It worked with a normaly PC (no Plug; i386) with these settings: My Homedomain is = home.com My HDA IP = 192.168.178.10 Gateway = 192.168.178.1
by unclesamwk
Tue Nov 30, 2010 1:39 am
Forum: Plug Computer
Topic: Problem with link to apps
Replies: 15
Views: 4990

Re: Problem with link to apps

I have before i use the plug computer installed amahi on normaly PC. It works very fine. But if I install that on the Plug, it does not works. The HDA Interface i reached with the ip, but Http://hda not works, also the other apps. In the Router i have switched of the DHCP Server. The clients get the...