Search found 24 matches

by mattman
Mon Nov 26, 2018 7:07 am
Forum: Installation
Topic: failed upgrade 10 to 11 with apps installed.
Replies: 7
Views: 318

Re: failed upgrade 10 to 11 with apps installed.

I reboot and all the plug-in folders came back is this correct.
Thanks
Matt
by mattman
Sun Nov 25, 2018 10:11 am
Forum: Installation
Topic: failed upgrade 10 to 11 with apps installed.
Replies: 7
Views: 318

Re: failed upgrade 10 to 11 with apps installed.

Hi
I have tried that and it is still not working, where is the setting for passenger application so I can put this into debug mode.
Many Thanks
Matt
by mattman
Sun Nov 25, 2018 9:31 am
Forum: Installation
Topic: failed upgrade 10 to 11 with apps installed.
Replies: 7
Views: 318

Re: failed upgrade 10 to 11 with apps installed.

Hi Bigfoot
I'm sorry I did not follow the instructions, this is totally my fault but as I said I have too many apps to set up again if I removed them.
Many thanks for the points I will have a look.
Matt
by mattman
Sun Nov 25, 2018 8:24 am
Forum: Installation
Topic: failed upgrade 10 to 11 with apps installed.
Replies: 7
Views: 318

Re: failed upgrade 10 to 11 with apps installed.

Hi All looking more into what I have done to cock this up and I can see that when I connect to the MariaDB using mysql command line it is not listing and database but when I use webmin I can see the hda_production listed so how do I get the HDA software to point to the right database. I know this is...
by mattman
Sun Nov 25, 2018 5:35 am
Forum: Installation
Topic: failed upgrade 10 to 11 with apps installed.
Replies: 7
Views: 318

failed upgrade 10 to 11 with apps installed.

Hi I have an issue with Amahi 11 and the dashboard. I upgraded from 10 to 11 and as far I can see everything else is working but just the Dashboard. Yes before anyone ask I did not remove the app that I have installed as it takes to long to get my server app setting put back again. System info can b...
by mattman
Thu Nov 22, 2018 4:05 pm
Forum: Installation
Topic: CLOSED: Amahi 11 clean install, dashboard exception
Replies: 7
Views: 373

Re: Amahi 11 clean install, dashboard exception

Hi I have an issue with Amahi 11 and the dashboard not working this might not be related but anyway. I upgraded from 10 to 11 and as far I can see everything else is working but just the Dashboard. System info can be found here https://paste.fedoraproject.org/paste/askXkvGNl3iSuWqO87e4qQ I have also...
by mattman
Mon Aug 05, 2013 12:44 pm
Forum: Developers
Topic: amahi-netboot tftp service fails to start
Replies: 1
Views: 2069

amahi-netboot tftp service fails to start

Hi I have just install amahi-netboot on my Amahi 7 install and I'm getting this error under tftp service. tftp.service - Tftp Server Loaded: loaded (/usr/lib/systemd/system/tftp.service; static) Active: failed (Result: resources) Aug 05 19:40:02 localhost.localdomain systemd[1]: Starting Tftp Server...
by mattman
Wed May 08, 2013 1:30 pm
Forum: Developers
Topic: Amahi 7 alpha 3 release
Replies: 20
Views: 6165

Re: Amahi 7 alpha 3 release

Hi Just install the latest release of Amahi 7 on a virtual machine and I found one bug might be already fixed but if you scroll over a top tab I.E Disks you can see 'Details' 'Partitions' on the tab under but if you scroll over other labelled tabs the second wording like Partitions will change like ...
by mattman
Tue Apr 30, 2013 3:18 pm
Forum: Developers
Topic: Amahi 7 alpha 3 release
Replies: 20
Views: 6165

Re: Amahi 7 alpha 3 release

Hi I have just install on my Raspberry F18 remix but I hda a problem with the 'hda-install' script that being it would not work until I changed the https to http (thanks to cpg for the headsup on this). after I changed the 'hda-install' file that is located here /usr/bin/. Then the install started t...
by mattman
Wed Feb 06, 2013 12:35 pm
Forum: Developers
Topic: Amahi 7 for Fedora 18 pre-alpha
Replies: 54
Views: 9852

Re: Amahi 7 for Fedora 18 pre-alpha

Hi I have just reinstall and I can not get to the dashboard via IP address but httpd service is running also smb shares are now not working. here is the install log file. http://fpaste.org/w8Lx Samba log as requested. log.smbd - http://fpaste.org/nrqc smbd.log - http://fpaste.org/VPv5 log.nmbd - htt...