Search found 12 matches

by michaelcombs
Wed Mar 16, 2011 12:34 pm
Forum: AmahiTunes
Topic: AmahiTunes shows 0 songs
Replies: 3
Views: 1744

Re: AmahiTunes shows 0 songs

I have this issue as well. My AmahiTunes web interface shows 0 Songs yet I can still see and play the songs in AmahiTunes. I have about 7500 songs in my library if that matters.

-Michael
by michaelcombs
Tue Feb 15, 2011 6:07 pm
Forum: Applications
Topic: Crashplan error in conf file
Replies: 4
Views: 946

Re: Crashplan error in conf file

Did anyone find a fix for this problem? I am on 5.6.11-1 as well and am still getting this error also.

"Starting monit: /etc/monit.d/crashplan.conf:1: Error: syntax error ':'"

Crashplan server state shows 'Stopped'.

Thanks.
by michaelcombs
Fri Feb 04, 2011 8:32 am
Forum: Storage Pooling/Greyhole
Topic: Mount Shares Locally mount.cifs Error 111
Replies: 8
Views: 1421

Re: Mount Shares Locally mount.cifs Error 111

I did not have a sleep 10 in my 'mount_shares_locally' file. I grabbed the file again and everything is working. Thanks.

-Michael
by michaelcombs
Thu Feb 03, 2011 9:11 pm
Forum: Storage Pooling/Greyhole
Topic: Mount Shares Locally mount.cifs Error 111
Replies: 8
Views: 1421

Re: Mount Shares Locally mount.cifs Error 111

I ran the service command as root. Here is my boot log: http://fpaste.org/hxch/

Thanks.
by michaelcombs
Fri Jan 28, 2011 10:47 am
Forum: Storage Pooling/Greyhole
Topic: Mount Shares Locally mount.cifs Error 111
Replies: 8
Views: 1421

Re: Mount Shares Locally mount.cifs Error 111

Thanks.

Yes I followed them exactly and have double checked it several times. What's odd is that the script works fine if I manually run it in a terminal. It's just not working on startup. It appears it cannot connect 127.0.0.1 which is a little confusing.
by michaelcombs
Fri Jan 28, 2011 12:56 am
Forum: Storage Pooling/Greyhole
Topic: Mount Shares Locally mount.cifs Error 111
Replies: 8
Views: 1421

Mount Shares Locally mount.cifs Error 111

I am having trouble mounting my Greyhole shares locally. I followed the directions according to the wiki using the mount_shares_locally script, creating .smb_credentials, etc. If I manually run "service mount_shares_locally start" as root everything works fine. However, upon reboot, the shares are c...
by michaelcombs
Thu Sep 30, 2010 1:36 pm
Forum: General Discussion and Announcements
Topic: Last call for logo! Please voice your opinion!
Replies: 55
Views: 6618

Re: Last call for logo! Please voice your opinion!

I think the stack might work best. The other two will probably lose their 3D effect when miniaturized for icons/smaller logos and or when viewed in low color (or even B&W) via VNC, etc.
by michaelcombs
Sun Jun 27, 2010 8:04 pm
Forum: Storage Pooling/Greyhole
Topic: Greyhole not making copies
Replies: 11
Views: 1700

Re: Greyhole not making copies

That did the trick. I actually followed the instructions for adding a second drive that are on the Amahi wiki ( http://wiki.amahi.org/index.php/Adding_ ... o_your_HDA ). That's why I had the nested mount.

Thanks again.

-Michael
by michaelcombs
Sun Jun 27, 2010 5:46 pm
Forum: Storage Pooling/Greyhole
Topic: Greyhole not making copies
Replies: 11
Views: 1700

Re: Greyhole not making copies

by michaelcombs
Sun Jun 27, 2010 1:47 pm
Forum: Storage Pooling/Greyhole
Topic: Greyhole not making copies
Replies: 11
Views: 1700

Re: Greyhole not making copies

Here it is.... mount /dev/sdc2 on / type ext4 (rw) proc on /proc type proc (rw) sysfs on /sys type sysfs (rw) devpts on /dev/pts type devpts (rw,gid=5,mode=620) tmpfs on /dev/shm type tmpfs (rw) /dev/sdc1 on /boot type ext4 (rw) /dev/sda2 on /var/hda/files type ext4 (rw) /dev/sdb2 on /var/hda/files/...