Search found 13 matches

by itfarmer
Fri Apr 08, 2011 11:23 pm
Forum: Installation
Topic: the root for the previously installed system was not found
Replies: 3
Views: 470

Re: the root for the previously installed system was not fou

Hey Bigfoot, It was a internet upgrade, I have fedora working now but Amahi generates heaps of errors. I have sent an error log etc but have not heard back, guess i wait for the next update hopefully that will fixes somethings. Currently I can work with Amahi, but I do regret going to Amahi6 due to ...
by itfarmer
Fri Mar 04, 2011 1:13 pm
Forum: Installation
Topic: the root for the previously installed system was not found
Replies: 3
Views: 470

the root for the previously installed system was not found

Ooops, Trying to do the upgrad as per http://wiki.amahi.org/index.php/F12_to_F14_update works all fine till i get to "•When downloading all packages has finished, you will need to reboot, however, since this may take a long time, you may want to re-enable your router's DHCP server for the duration o...
by itfarmer
Sun Jan 30, 2011 3:16 pm
Forum: General
Topic: ajaxplorer unable to upload files
Replies: 2
Views: 1735

ajaxplorer unable to upload files

I installed ajaxplorer i can login, download files etc but cannot upload. I have all the rights for the shares configured correctly in ajaxplorer (i believe) 0775 same in hda (fedora) the directories have 0775. When I change the hda shares in fedora to 0777 I can upload. Should they be 0777? Thanks H.
by itfarmer
Mon Aug 09, 2010 4:25 pm
Forum: General
Topic: Jinzora does not install
Replies: 4
Views: 696

Re: Jinzora does not install

Done all the above, even re-installed Amahi no joy..... Might be something I do wrong.

H.
by itfarmer
Mon Aug 09, 2010 1:05 pm
Forum: General
Topic: Simple access to Amahi apps from the internet
Replies: 5
Views: 1197

Re: Simple access to Amahi apps from the internet

You are not alone on that one, same happens here I am unable to get Feng Office 1.7 to work via the internet. Intranet is fine. Some how when you use foffice.<yourdomain> it maps back to Http://foffice an you get no response. I pulled my hair out to the point that I now canned it and moved back to W...
by itfarmer
Fri Aug 06, 2010 1:11 pm
Forum: General
Topic: Jinzora does not install
Replies: 4
Views: 696

Re: Jinzora does not install

Yep, You right looks like the download fails, need to setup to download from another provider I guess. Here is the tail of the log file. ====== app install begin @ Sat Aug 07 14:50:27 +1000 2010 ========== Installing app id by73p2t5a3 under /var/hda/platform/html ENV=production NOTICE: redirected 'h...
by itfarmer
Fri Jul 30, 2010 1:44 am
Forum: General
Topic: Jinzora does not install
Replies: 4
Views: 696

Jinzora does not install

Hey people. I am trying to install Jinzora, but the little circle just spins and spins and nothing gets installed. I click install. The app prepares to install (well so it says) It must be doing a hell of a lot of preparing as it is still doing that after n hour or so. any ideas? Ampache installs ok.
by itfarmer
Sat Jul 17, 2010 10:15 pm
Forum: Networking
Topic: DNS works but sort of does not...
Replies: 8
Views: 1228

Re: DNS works but sort of does not...

Bugger,

Any reason why it is not using 443?

Thanks
H.
by itfarmer
Sat Jul 10, 2010 4:48 pm
Forum: Networking
Topic: DNS works but sort of does not...
Replies: 8
Views: 1228

Re: DNS works but sort of does not...

gboudreau,

Thanks for your reply, that is working I can access the WHS server. One minor problem is that the WHS wants to use HTTPS (port 443).

Just changing the port 80 to 443 does not seem to do it.

Any wise words?

Thanks.
H.
by itfarmer
Sat Jul 10, 2010 12:34 am
Forum: Networking
Topic: DNS works but sort of does not...
Replies: 8
Views: 1228

Re: DNS works but sort of does not...

whs.home.com and whs resolve fine, but I want whs.<externaldomainname> to go to whs.home.com it should work like this: 1. i type whs.<externaldomainnam> 2. i get whs.home.com Instead it works like this: 1. i type whs.<externaldomainnam> 2. i get the amahi login screen I do not want the amahi login s...