Search found 8 matches

by slm4996
Fri Apr 12, 2013 2:06 pm
Forum: Express Disc
Topic: Pointers to start new Express Disc development
Replies: 48
Views: 13034

Re: Pointers to start new Express Disc development

Revisor is your friend. The missing component is the first boot script to complete the automation. This should be able to be ported almost intact from previous express cds. I'll dig it and my notes up if I can find them... [ Post made via Windows Smartphone ] http://forums.amahi.org/images/mobile/Wi...
by slm4996
Fri Mar 29, 2013 6:30 am
Forum: Developers
Topic: Amahi 7 alpha 2 release
Replies: 49
Views: 14896

Re: Amahi 7 alpha 2 release

Following the wiki instructions up to the "yum -y install hda-ctl hda-platform" step results in the error "hda-platform requires: /this/will/be/overwritten/or/wrapped/anyways/do/not/worry/ruby" and cancels the installation.
u.png
Installation error
u.png (54.09 KiB) Viewed 3419 times
by slm4996
Mon Jun 07, 2010 1:27 pm
Forum: Testers
Topic: Introducing: Amahi 5.3 Express CD!
Replies: 18
Views: 4879

Re: Introducing: Amahi 5.3 Express CD!

Thank you all for the comments, please remember to post back with your results and any questions or concerns you may have!
by slm4996
Sat Jun 05, 2010 12:40 am
Forum: Testers
Topic: Introducing: Amahi 5.3 Express CD!
Replies: 18
Views: 4879

Beta 3.5 is out

Beta 2.5 is out!

This fixes the Expert install bug and also improves on the configuration prompts.
by slm4996
Fri Jun 04, 2010 9:43 am
Forum: Testers
Topic: Introducing: Amahi 5.3 Express CD!
Replies: 18
Views: 4879

Re: Introducing: Amahi 5.3 Express CD!

Ok, I figured out the advanced install issue. The prompt happens before the network is configured. the next release will correct this.

For now to do an advanced install you should be able to append the command ip=dhcp to the boot string
by slm4996
Thu Jun 03, 2010 2:39 pm
Forum: Testers
Topic: Introducing: Amahi 5.3 Express CD!
Replies: 18
Views: 4879

Re: Introducing: Amahi 5.3 Express CD!

In the advanced mode, it keeps telling me invalid code. I tried recreating an HDA and tried the new code but same result. I'm using VMWare Workstation so I'm not sure if this is the reason but I installed a prerelease of this CD
Does it accept your code on the same VM if you use the simple install?
by slm4996
Mon May 24, 2010 9:03 am
Forum: Developers
Topic: Open-ended Ubuntu questions
Replies: 6
Views: 2339

Re: Open-ended Ubuntu questions

Speaking of which, I'll try to get a branch put together here soon on the git server so everyone can start helping. My code is in their working directories right now and so I have a lot of housecleaning to do! It's also a bit messy; I haven't coded in the OS detection routine yet. I also plan to ge...
by slm4996
Sun May 23, 2010 9:53 pm
Forum: Developers
Topic: Open-ended Ubuntu questions
Replies: 6
Views: 2339

Re: Open-ended Ubuntu questions

1. I don't think we should stick with RPMs. While it is a LOT easier to package RPMs, most Ubuntu users have become used to Apt and the Debian style of packaging things. This will also help the updating side [switching to Apt], as they will automatically appear within the Update Manager if the repo...