Search found 49 matches

by cybercowboy
Mon Dec 14, 2015 8:10 am
Forum: Networking
Topic: SOLVED: No DNS even on server itself
Replies: 10
Views: 1732

Re: No DNS even on server itself

Ah, the fix was right in BigFoot65's links: https://wiki.amahi.org/index.php/Amahi_ ... HCP_Server

I did the steps there after installing the desktop and VNC, has worked like a champ for a few months now.
by cybercowboy
Mon Dec 14, 2015 8:01 am
Forum: Networking
Topic: SOLVED: No DNS even on server itself
Replies: 10
Views: 1732

Re: No DNS even on server itself

WifiNetGuy,

I was able to find a fix that allowed me to use VNC along with Amahi's DHCP/DNS settings, I'll see if I can find the work around and if so I'll post it.
by cybercowboy
Thu Nov 19, 2015 8:50 pm
Forum: File Sharing
Topic: SOLVED: SMBD using 100% of available CPU
Replies: 2
Views: 1537

Re: <SOLVED> SMBD using 100% of available CPU

I got this figured out using the following steps: using the hda console I created a new user 'localmnt' in my .smb_credentials on my first user account, I changed the samba credentials so that the local mounting of the samba shares would be done by the 'localmnt' user, and rebooted, now the smbd's t...
by cybercowboy
Thu Nov 19, 2015 8:27 pm
Forum: File Sharing
Topic: SOLVED: SMBD using 100% of available CPU
Replies: 2
Views: 1537

Re: SMBD using 100% of available CPU

ok another update, the "problem" smbd's seem to be being generated by the account user that was created when amahi was first setup (non-root, general use account) there's a number of root generated smbd's but if I kill the ones generated by that first user account I am things work until 2 minutes la...
by cybercowboy
Thu Nov 19, 2015 8:20 am
Forum: File Sharing
Topic: SOLVED: SMBD using 100% of available CPU
Replies: 2
Views: 1537

SOLVED: SMBD using 100% of available CPU

OK first the basics: Running Amahi 8, fully updated smbd is replicating numerous times (in system monitor I have over 100 of them) and all 5 of my CPU are pegged at 100% If I go into the hda dashboard and stop the samba server (or restart it) cpu usage drops to about 3% (and obviously all the smbd d...
by cybercowboy
Thu Oct 15, 2015 2:11 pm
Forum: File Sharing
Topic: SOLVED: Can't write to shares
Replies: 3
Views: 852

Re: Can't write to shares

I found deleting the share from the HDA dashboard, and then recreating it with the same name, pointed at the same location seems to have fixed the error. Not sure what happened, but all seems good now. Thanks for the quick reply though.
by cybercowboy
Thu Oct 15, 2015 12:22 pm
Forum: File Sharing
Topic: SOLVED: Can't write to shares
Replies: 3
Views: 852

SOLVED: Can't write to shares

Odd problem, both locally (using the mount_shares_locally script) and over the network I suddenly can't write to my samba shares, even as root. No recent changes that I can recall, under /mnt/samba/ all my shares have bjames:users ownership with 660 permissions. If I create a new share (testing) wit...
by cybercowboy
Fri Sep 25, 2015 6:48 am
Forum: Networking
Topic: SOLVED: No DNS even on server itself
Replies: 10
Views: 1732

Re: No DNS even on server itself

On a completely unrelated note, Bigfoot, do you ever sleep, seems like regardless of when I post a question on here, within a few hours you've come up with a very helpful reply. I just want to say this forum has some of the best admin support of ANY project I've used or been involved in.
by cybercowboy
Fri Sep 25, 2015 6:03 am
Forum: Networking
Topic: SOLVED: No DNS even on server itself
Replies: 10
Views: 1732

Re: No DNS even on server itself

ok, at least that's solved. Is at least the VNC issue going to be resolved, or is it viewed as a permanent "broken"? I know I'm probably in the minority but I rely on VPNing into the HDA and then running VNC on it pretty heavily and if that's not an option (And I can't get to another device on the H...
by cybercowboy
Thu Sep 24, 2015 8:09 pm
Forum: Networking
Topic: SOLVED: No DNS even on server itself
Replies: 10
Views: 1732

Re: No DNS even on server itself

Did you verify the DHCP and DNS server being used by your client? Yes, but the failed pings above are from the server itself, NOT the desktop/client, so at least the google one should have worked even if the client didn't. Also if you want to change the DNS server, please use the UI and not command...